Sehr geehrte GcMail Nutzerin, sehr geehrter GcMail Nutzer,

wie Ihnen sicherlich aus den Medien bekannt ist, weist die Verschlüsselungs-Software OpenSSL eine schwerwiegende Sicherheitslücke auf. Dieser Fehler wurde von den Herstellern „ Hartbleed“ genannt.

GcMail nutzt diese Verschlüsselung von OpenSSL auch.

Die in den GcMail Versionen 5 und 6 implementierte Versionen von OpenSSL sind von der Sicherheitslücke nicht betroffen!!

Sie brauchen diesbezüglich keine Bedenken zu haben, GcMail weiter zu nutzen.

Weitere Informationen zu dem Thema OpenSSL (Hartbleed) finden Sie auf viele Webseiten im Internet.

 

zurück