In der FAQ nach Stichworten suchen

Betriebssystemanforderungen

Betriebssystemanforderungen für das E-Mail Archiv

GcMail Archive können Sie auf folgenden Betriebssystemen von Microsoft Windows installieren: WIN7/WIN8/WIN8.1/WIN10

Ältere Windows Betriebssysteme werden nicht unterstützt!

GcMail Archive   Funktionen   Dokumentation