FAQ von GcMail Archive durchsuchen

Operating system requirements

Operating system requirements for the e-mail archive

You can install GcMail Archive on the following Microsoft Windows operating systems: WIN7/WIN8/WIN8.1/WIN10

Older Windows operating systems are not supported!

E-Mail Archive – Functions   E-Mail Archive Documentation (DE)

Table of contents