1. Home
  2. Installation
  3. Operating system requirements

Operating system requirements

 

GcMail versions 6, 7, 8 and 9 support the operating system versions /Win7/Win8/Win8.1/WIN10

The GcMail versions 7, 8 and 9 can not be installed on an XP system.